Geeks With Blogs

News



Add to Google

Tim Hibbard CEO for EnGraph software

I'm having trouble installing .NET Compact Framework 2.0 Service Pack 1 on my PPC6700.  I want to play with the new version of NavXS, but when I try to download the framework from here, the installer tells me:

cf_installer

Any ideas on how to load the framework on my PPC?  I haven't been able to find a cab file anywhere.  Is it a Vista thing?

 

Technorati tags: , ,
Posted on Monday, May 14, 2007 7:52 AM .NET , Mobile , Social Geocoding , Vista | Back to top


Comments on this post: Help installing CF 2.0 SP1 on my device

# re: Help installing CF 2.0 SP1 on my device
Requesting Gravatar...
It may be. Have you removed the install from your Windows PC from the last time you installed the .NET Framework on your device? I know it sounds retarded, but to reinstall some apps on your device, you have to uninstall and reinstall them from your computer.
Left by Robz on May 14, 2007 9:32 AM

# re: Help installing CF 2.0 SP1 on my device
Requesting Gravatar...
Try the patch instead of the redistibutable:
http://blogs.msdn.com/netcfteam/archive/2006/08/04/688766.aspx
Left by Daniel Moth on May 14, 2007 12:27 PM

# re: Help installing CF 2.0 SP1 on my device
Requesting Gravatar...
I've got a same problem. If anybody know solution, please post it here.
Left by Sunglasses Info on Dec 17, 2010 3:35 AM

Your comment:
 (will show your gravatar)


Copyright © Tim Hibbard | Powered by: GeeksWithBlogs.net