Geeks With Blogs

News This is my old Sysadmin blog. April 2009 I moved all this content to http://thefluffyadmin.net/
Robert's Sysadmin Blog Unraveling the datacenter one fibre at a time

I use Blogjet to update my blog, I find it a very pleasant tool to use have have registered it.

I am, however, somewhat frustrated with the lack of updates of late. But then again, its author Dmitry has been ill for a while.

Installed Firefox 1.0 yesterday, and installed the plugin to "Blogjet this".. very handy (You need version 0.4 for use with Firefox 1.0). I was also pleasantly suprised to see a "Blogjet This" plugin for RSS Bandit. Perfect!

However.. Blogjet still suffers from the blogger.GetRecentPosts bug when using the Metaweblog API. I would like to see that fixed!

 

Posted on Thursday, November 11, 2004 9:02 AM Tech | Back to top


Comments on this post: Blogjet Plugins

# re: Blogjet Plugins
Requesting Gravatar...
Thanks for your comments. The bug with 'specifed cast is not valid' seems to be fixed in .Text - I don't remember the link, but you can try to search my forums.
Left by Dmitry Chestnykh on Nov 11, 2004 9:28 PM

Your comment:
 (will show your gravatar)


Copyright © Robert Kloosterhuis | Powered by: GeeksWithBlogs.net