Geeks With Blogs

News Clicky Web Analytics

web stats View David Caddick (davidcaddick@gmail.com)'s profile on LinkedIn

Search this Site!

Locations of visitors to this page
View My Stats eXTReMe Tracker
This posting is provided "AS IS" with no warranties, and confers no rights. The opinions expressed within are my own and should not be attributed to any other Individual, Company or the one I work for. I just happen to be a classic techie who is passionate about getting things to work as they should do (and are sometimes advertised and marketed as being able to?) and when I can I drop notes here to help others falling in to the same traps that I have fallen in to. If this has helped then please pass it on - if you feel that I have commented in error or disagree then please feel free to discuss with me either publically or privately? Cheers, Dave
Thin Clients, VDI and Linux integration from the front lines.... Raw and sometimes unedited notes based on my experiences with VMware, Thin Clients, Linux etc.
Tuesday:
Server has issue with not able to find C:\Windows\System32\ctxgina.dll
Appeared to be possible issue with imaging? - something must have messed up? Admins playing?
Had 3 goes imaging from before managed to discover that this needed refreshing from NVRAM config to complete. - Bloody Dell 2650 Power Edge's!!!!
now fixed - now 1.30PM
All 3 servers upgraded to CPS 4.0
(Internal WI) upgraded to WI 4.0

Wed:
Customize to logo and colours
Discussed AIE basics with xxx - could do with getting a syllabus together (following KTE in Edin?) covering AIE and Virt. IP for Customers?
Appears that was not working correctly - issue appeared to relate to incorrect XML Port setting - should be 2xxx, NOT 80 - again, something admins have messed up?
Now resolved and working prior to upgrade

Upgraded to ver 4 and CSG 3 - OK (now 3PM)
Unable to get JavaClient working OK
Reinstalled to get Java Client working

Citrix Team notes:
Location of JavaClient on WI 4.0 (for future reference?) - note no *en* in path!!
C:\Program Files\Citrix\Web Interface\4.0\ICAWEB\icajava\myroot.crt - found this from FileMon (thanks Simon, easiest Filemon trace I've ever done!!)
Also note ICAWEB Path - no longer goes in Web, as multiple Web Sites possible - so location is common to all web sites
Finally sorted with enforcing "Proxy = None" from settings in Access Suite Console for WI/CSG

**NOTE** citrix have confirmed in Edinburgh that in future - Java Clients are multi Language by default, so they will now always live directly under the ICAWEB Path with no Language designation Posted on Sunday, June 12, 2005 12:15 AM Citrix | Back to top


Comments on this post: This is what I got up to at xxxxx last week prior to iForum.....

No comments posted yet.
Your comment:
 (will show your gravatar)


Copyright © Dave Caddick | Powered by: GeeksWithBlogs.net